Import error

An import error occurs if you attempt to import an EdgeWorkers module that doesn't include the .js extension in the module name.

X-Akamai-EdgeWorker-onClientRequest-Info: ew=3716 v0.0.9:edgeWorkerScott; error=GenericError; error_text=main.js::6:26+Unknown+built-in+module:+"yourmodules"

To resolve this error update the import statement to include the extension in the module name yourmodules.js. Once you update the module name, re-activate the EdgeWorker version.