System requirements

To configure mutual authentication properly and follow the procedures in this section, see the requirements for operating system and OpenSSL versions.

Note: Mutual authentication certificates in this guide have been created with the OpenSSL versions and on the operating systems indicated in Table 1. However, you can try their higher versions or other distributions.
Requirements for macOS, Linux, and Windows
Requirement macOS Linux Windows
Operating system version Mac OS X 10.15+ Ubuntu 18.04.3 LTS+ Windows 10+
OpenSSL version LibreSSL 2.8.3+ OpenSSL 1.1.1+ Win64 OpenSSL v1.1.1g